Аттестация. Основные правила
1 Терминология

Аттестация – вид тестирования внутри данной системы, позволяющий выявлять уровень и актуальность знаний, контролировать качество осуществляемой деятельности. Основным предназначением является проведение аттестационного тестирования.

Начисление баллов – вид тестирования внутри данной системы, позволяющий оценивать уровень компетенции в конкретной области, определять наличие и состояние опыта. Основным предназначением является определение уровня специальных навыков.

Опрос – вид тестирования внутри данной системы, позволяющий исследовать мнения и доминирующие точки зрения среди участников тестирования. Основным предназначением является исследование ключевых моментов на предмет дальнейшего развития в правильном направлении.

Администратор – лицо, уполномоченное создавать и удалять Пользователей системы, редактировать их роли, назначать и отменять задания Пользователям.

Пользователь – участник тестирований по назначенным Администратором заданиям.

2 Основные правила

1. Задание, назначенное Администратором, доступно Пользователю только для однократного прохождения и пропадает из списка заданий по факту начала тестирования по выбранному заданию.

2. Назначенные задания Пользователь может проходить в произвольном порядке по своему усмотрению.

3. На прохождение задания отводится определенное время, в рамках которого Пользователю необходимо ответить на все вопросы теста. По истечению времени тестирование завершается. В случае тестирования без ограничений по времени интервалы времени ответов не сказываются на результате тестирования, но будут учитываться при анализе уровня сложности теста.

4. В процессе тестирования Пользователь может пропускать вопросы и ответить на них в последнюю очередь.

5. Если в тесте допускается указание нескольких правильных ответов на вопросы, Пользователю дозволено ставить и снимать отметки на нескольких вариантах ответов. При этом верным ответом считается указание всех правильных ответов. Если в тесте допускается указание только одного правильного ответа, Пользователю разрешено выбрать единственный вариант.

© 2006, ПО "Аттестация"

Успешного тестирования!