Введение

  • Предназначение
  • Возможности
  • Результаты

Предназначение

Незаменимый инструмент, позволяющий проверять уровень и актуальность знаний, контролировать качество осуществляемой деятельности, выявлять доминирующие точки зрения в коллективе с неограниченным числом его представителей.

Данное программное обеспечение позволяет организовать аттестационное тестирование среди участников аттестации по заранее сформированным и распределенным заданиям. Впоследствии – получать подробные отчеты: протокол тестирования по каждому участнику, сводные результаты тестирования, статистику ответов на вопросы тестов. Программа снабжена мастером анализа результатов на предмет выявления существующих закономерностей, что поможет выявить важные смысловые и качественные показатели во взглядах и деятельности коллектива, исходя из целей и задач тестирования.

  • наверх

Возможности

организация одновременного тестирования для неограниченного числа пользователей;

широкая область применения: аттестационное тестирование персонала, отбор претендентов на трудоустройство, дистанционный контроль знаний в образовательных учреждениях, проведение опросов, голосований и т.д.;

создание индивидуальных пользовательских профилей со статусами полномочий в системе;

распределение заданий между участниками тестирования;

конфиденциальность ответов и результатов тестирования;

интеграция с Microsoft Office Word и Excel для просмотра и печати тестов и результатов тестирования;

импорт и экспорт тестов (поддерживаемые типы файлов: текстовый документ, документ Microsoft Word, книга Microsoft Excel);

мастер анализа результатов тестирования на предмет выявления существующих закономерностей: вывод рекомендаций и указаний об ошибках в тесте;

мониторинг всех действий пользователей в системе.

  • наверх

Результаты

Результаты и сводные таблицы результатов тестирования формируются в виде наглядных отчетов, которые могут использоваться не только для изучения результатов и динамики их изменения, но и выступать в качестве полноценных документов об аттестации сотрудников для системы менеджмента качества, об уровне знаний учащихся в образовательных учреждениях, о проведенных опросах или голосованиях и т.д.

  • наверх


Тесты

  • Виды тестов

  • Создание теста

  • Редактирование теста

  • Сохранение и открытие теста

  • Переименование теста

  • Скрытие и восстановление теста

  • Удаление теста из системы

  • Свойства и настройки теста

  • Проверка теста на наличие ошибок

  • Импорт теста из внешнего файла

  • Экспорт теста во внешний файл

Виды тестов

Описание видов тестов, предназначение и примеры

Аттестация – вид тестирования внутри данной системы, позволяющий выявлять уровень и актуальность знаний, контролировать качество осуществляемой деятельности. Основным предназначением является проведение аттестационного тестирования.

Пример вопроса:

Какой из перечисленных ниже инструментов стимулирования сбыта является наиболее подходящим для того, чтобы обеспечить повторные покупки потребительского товара, который приобретают регулярно?

А. Бесплатные образцы
Б. Специальные купоны на упаковке
В. Распространение бесплатных (подарочных) купонов в каждую дверь
Г. Демонстрация (образцов товаров)

Вопрос содержит единственный правильный вариант ответа. Ответы участников тестирования покажут уровень и актуальность их знаний относительно данной стратегии маркетинга.

Главным показателем качества знаний является процент правильных ответов по аттестационному тесту в целом.

Начисление баллов – вид тестирования внутри данной системы, позволяющий оценивать уровень компетенции в конкретной области, определять наличие и состояние опыта. Основным предназначением является определение уровня специальных навыков.

Пример вопроса:

Каким из следующих доступных инструментов Вы предпочтете воспользоваться для внесения изменений в табличный прайс на странице сайта?

А. Microsoft Word (1 балл)
Б. Microsoft Excel (0 баллов)
В. Microsoft FrontPage (10 баллов)
Г. Блокнот (5 баллов)

Вопрос содержит несколько допустимых вариантов ответа, но не все одинаково приемлемы: наиболее правильный оценен максимальным количеством баллов. Ответы участников тестирования позволят оценить их уровень компетенции в работе с HTML-документами, определить наличие опыта и понимания, к чему может привести то или иное решение.

Таким образом, совокупность ответов с начислением баллов сказывается на результативный итоговый балл: чем выше балл, тем выше уровень компетенции участника тестирования.

Опрос – вид тестирования внутри данной системы, позволяющий исследовать мнения и доминирующие точки зрения среди участников тестирования. Основным предназначением является исследование ключевых моментов на предмет дальнейшего развития в правильном направлении.

Пример вопроса:

Каких ресурсов Вам недостаточно для более продуктивной работы?

А. Информационных
Б. Временных
В. Материальных
Г. Человеческих

Опрос не содержит правильных или неправильных вариантов ответов. Результаты тестирования позволят определить доминирующие точки зрения среди участников опроса.

  • наверх

Создание теста

Порядок действий при создании теста

1. Главное меню - Тест - Создать...

2. В диалоговом окне введите наименование теста и укажите его вид (см. Виды тестов):

3. Нажмите кнопку "Создать".

  • наверх

Редактирование теста

Навигация по тесту

На панели инструментов и строке состояния отображается номер текущего вопроса, доступного для редактирования:

- Панель инструментов для навигации
- Фрагмент строки состояния

Для навигации используйте следующие кнопки:

- Предыдущий вопрос
- Следующий вопрос
- Первый вопрос
- Последний вопрос

Для того чтобы перейти к вопросу с определенным порядковым номером: Главное меню - Вопрос - Перейти...

Создание/редактирование/удаление вопроса и вариантов ответов

Используйте следующие кнопки панели инструментов, главного или контекстного меню:

- Добавить новый вариант ответа
- Вставить новый вариант ответа
- Редактировать выбранный вариант ответа
- Удалить выбранный вариант ответа
- Очистить поля вариантов ответов
- Создать новый вопрос

Для того чтобы удалить текущий вопрос, включая варианты ответов: Главное меню - Вопрос - Удалить вопрос.

Примечания.

1. Варианты ответов могут содержать неограниченное число строк. Для перехода на новую строку при редактировании варианта ответа используйте Ctrl+Enter.

2. Для добавления очередного нового варианта ответа удобно использовать клавишу [image] после подтверждения ввода последнего варианта ответа.

3. Кнопка [image] добавляет новый вопрос с очередным порядковым номером и при наличии текста в буфере обмена использует его в качестве формулировки вопроса.

Аттестация. Правильные ответы

Правильные варианты ответов отмечаются слева в столбце "Правильно".

Начисление баллов. Оценка ответов

Более приемлемые или приоритетные варианты ответов оцениваются более высоким баллом в столбце "Балл".

Опрос. Варианты ответов

Формирование вариантов ответов для опроса осуществляется аналогичным образом, но без всяких указаний, так как опрос не содержит правильных или неправильных ответов.

  • наверх

Сохранение и открытие теста

Автоматизация сохранения изменений

Сохранение изменений в тесте осуществляется автоматически по завершению редактирования каждого вопроса. При наличии ошибок выдается сообщение с указанием на них, не позволяя сохранить некорректный вопрос.

Диалоговое окно открытия теста

Для того чтобы открыть тест: Главное меню - Тест - Открыть...

  • наверх

Переименование теста

Смена наименования теста

1. Откройте тест.

2. Главное меню - Тест - Переименовать.

3. В диалоговом окне переименования теста введите новое наименование.

4. Нажмите кнопку "Переименовать".

  • наверх

Скрытие и восстановление теста

Скрытие теста в системе

Если тест не используется и подлежит удалению, но при этом нужно сохранить результаты тестирований по данному тесту, его можно скрыть:

1. Главное меню - Удалить...

2. Укажите наименование теста, который следует скрыть.

3. Нажмите кнопку "Скрыть".

Временное или постоянное скрытие теста в системе подразумевает лишь тот факт, что он не будет доступен в диалоговом окне открытия теста и при назначении заданий пользователям. Поэтому скрытие теста не сказывается на его доступности в списках заданий пользователей, если таковые имеются и были назначены до скрытия теста.

В диалоговом окне удаления теста наименования скрытых тестов отличаются серым цветом.

Восстановление скрытого теста

1. Главное меню - Удалить...

2. Укажите наименование скрытого теста, который следует восстановить.

3. Нажмите кнопку "Восстановить".

  • наверх

Удаление теста из системы

Полное удаление теста (включая результаты тестирований)

Если тест не используется и подлежит удалению, его можно безвозвратно удалить из системы:

1. Главное меню - Удалить...

2. Укажите наименование теста, который следует удалить.

3. Отметьте опцию "Полное удаление (включая результаты тестирований по данному тесту)".

4. Нажмите кнопку "Удалить".

  • наверх

Свойства и настройки теста

Описание теста

Созданному тесту можно присвоить текстовое описание, аннотацию или комментарий:

1. Главное меню - Тест - Свойства.

2. Заполните поле "Описание".

3. Нажмите кнопку "Сохранить".

Случайный порядок следования вопросов/вариантов ответов во время сеанса тестирования

Для того чтобы вопросы и/или варианты ответов перемешивались случайным образом во время сеанса тестирования:

1. Главное меню - Тест - Свойства.

2. Отметьте соответствующие опции нужным образом.

3. Нажмите кнопку "Сохранить".

Указание нескольких правильных вариантов ответов в тесте

Для возможности указания нескольких правильных вариантов ответов в тесте:

1. Главное меню - Тест - Свойства.

2. Отметьте опцию "Разрешить указание нескольких правильных вариантов".

3. Нажмите кнопку "Сохранить".

Если в тесте допускается указание нескольких правильных ответов на вопросы, администратору и пользователю дозволено ставить и снимать отметки на нескольких вариантах ответов. При этом верным ответом считается указание всех правильных ответов. Если в тесте допускается указание только одного правильного ответа, администратору и пользователю разрешено указание единственного варианта.

Ограничение времени на прохождение теста

Для того чтобы задать время, которое будет отведено каждому пользователю на прохождение теста:

1. Главное меню - Тест - Свойства.

2. Задайте время в поле "Ограничение времени на прохождение".

3. Нажмите кнопку "Сохранить".

Значение "0" мин. снимает ограничение времени на прохождение теста.

При тестировании без ограничений по времени интервалы времени ответов не сказываются на результате тестирования, но будут учитываться при анализе уровня сложности теста.

  • наверх

Проверка теста на наличие ошибок

Поиск технических ошибок в тесте

Прежде чем назначать задания на прохождение созданного или импортированного теста настоятельно рекомендуется производить проверку теста на предмет наличия возможных технических ошибок: Главное меню - Сервис - Проверка теста.

Например, в случае обнаружения технических ошибок программа укажет на них:

  • наверх

Импорт теста из внешнего файла

Подготовка файла с тестом для импорта в систему

Часто удобно применять пакетную загрузку теста из внешнего файла вместо длительного последовательного переноса всех вопросов и вариантов ответов вручную. Для возможности импорта теста необходимо подготовить файл, отвечающий следующим требованиям:

1. Тип файла должен быть одним из следующих:

а) текстовый документ (*.txt);

б) документ Microsoft Word (*.doc);

в) книга Microsoft Excel (*.xls).

2. Файл с тестом должен содержать строки, поочередно представляющие собой формулировки вопросов и вариантов ответов на них.

3. Каждая строка должна начинаться со служебного символа, который выступает в качестве идентификатора строки.

Таким образом, вслед за каждым очередным вопросом построчно перечисляются прилагаемые к нему варианты ответов.

Аттестация. Импорт теста

Для импорта теста с правильными и неправильными вариантами ответов необходимо 3 идентификатора:

Идентификатор

Текст после идентификатора
# Формулировка очередного вопроса
+ Очередной правильный вариант ответа
- Очередной неправильный вариант ответа

Начисление баллов. Импорт теста

Количество баллов указывается в служебных скобках вначале строки каждого варианта ответа:

Идентификатор

Текст после идентификатора
# Формулировка очередного вопроса
[ Открывающая скобка для указания балла
] Закрывающая скобка для указания балла

Опрос. Импорт теста

Для импорта теста без служебных указаний достаточно 2 идентификатора

Идентификатор

Текст после идентификатора
# Формулировка очередного вопроса
* Очередной вариант ответа

Порядок действий для импорта теста

1. Главное меню - Тест - Импортировать - Текстовый документ (Документ Microsoft Word, лист Microsoft Excel).

2. Введите наименование импортируемого теста.

3. Укажите вид импортируемого теста.

4. При необходимости измените идентификаторы строк.

5. Нажмите кнопку "Обзор" и укажите файл с тестом.

6. Нажмите кнопку "Импортировать".

Примечание.

Для импорта теста из Word или Excel необходимо наличие установленного пакета Microsoft Office.

  • наверх

Экспорт теста во внешний файл

Выгрузка теста с указанием правильных ответов

При необходимости наличия теста с указанными правильными ответами на бумажном носителе или в виде документа Microsoft Word (например, для сверки с протоколом тестирования или отправки по электронной почте):

Главное меню - Тест - Экспортировать - С указанием правильных ответов.

Выгрузка теста без указания правильных ответов

При необходимости наличия теста без указанных правильных ответов на бумажном носителе или в виде документа Microsoft Word (например, для проведения анкетирования или отправки по электронной почте):

Главное меню - Тест - Экспортировать - Без указания правильных ответов.

В экспортированном документе напротив каждого варианта ответа имеется специальное поле для отметки выбранных ответов.

Примечание.

Для экспорта теста необходимо наличие установленного пакета Microsoft Office.

Дублирование теста в системе

Если требуется создать тест, аналогичный какому-либо в системе, можно выгрузить искомый тест со служебными символами в текстовый документ для последующего импорта в систему:

Главное меню - Тест - Экспортировать - Со служебными символами (для импорта).


Пользователи

  • Статусы пользователей
  • Создание пользователя
  • Редактирование пользователя
  • Удаление пользователя
  • Мониторинг действий пользователей

Статусы пользователей

Полномочия пользователей

В системе существует 3 типа статусов полномочий, позволяющие разграничить права доступа между пользователями.

Обычный пользователь:

а) доступ к личному профилю;

б) выполнение заданий, назначенных Администратором.

Продвинутый пользователь:

а) доступ к администрированию;

б) создание, редактирование, удаление тестов;

в) просмотр отчетов.

Администратор:

а) полноправный доступ к администрированию;

б) создание, редактирование, удаление пользователей;

в) назначение и отмена заданий пользователям.

  • наверх

Создание пользователя

Добавление нового пользователя

1. Главное меню - Администрирование - Управление пользователями...

2. В окне управления пользователями нажмите кнопку "Создать...".

3. В диалоговом окне создания пользователя:

3.1 Введите ФИО пользователя;

3.2 Введите логин (допускаются как английские, так и русские символы);

3.3 Введите пароль (обычный пользователь сможет изменить его самостоятельно);

3.4 Укажите статус пользователя (см. статусы пользователей).

4. Нажмите кнопку "Создать".

  • наверх

Редактирование пользователя

Редактирование данных пользователя

1. Главное меню - Администрирование - Управление пользователями...

2. В окне управления пользователями выберите ФИО пользователя, данные которого следует изменить.

3. Нажмите кнопку "Редактировать".

4. В диалоговом окне редактирования пользователя внесите нужные изменения.

5. Нажмите кнопку "Сохранить".

  • наверх

Удаление пользователя

Удаление пользователя из системы

1. Главное меню - Администрирование - Управление пользователями...

2. В окне управления пользователями выберите ФИО пользователя, которого следует удалить из системы.

3. Нажмите кнопку "Удалить".

4. Подтвердите удаление.

  • наверх

Мониторинг действий пользователей

Просмотр журнала действий пользователей системы

Главное меню - Сервис - Мониторинг действий.

Для просмотра действий за определенный период или по конкретному пользователю можно воспользоваться фильтром:

1. Нажмите кнопку "Задать фильтр".

2. В диалоговом окне задания фильтра укажите:

2.1 Период тестирования;

2.2 Логин пользователя.

3. Нажмите кнопку "Применить".

Для обновления журнала действий нажмите кнопку "Удалить фильтр".


Распределение заданий

  • Добавление задания
  • Отмена задания

Добавление задания

Распределение заданий между пользователями

Каждому пользователю можно назначить неограниченное количество заданий на прохождение тестов:

1. Главное меню - Администрирование - Управление заданиями...

2. В окне управления заданиями в списке слева укажите ФИО пользователя, которому необходимо добавить задание.

3. Нажмите кнопку "Добавить...".

4. В диалоговом окне добавления заданий укажите тесты, которые необходимо добавить пользователю.

5. Нажмите кнопку "Добавить".

Задание, назначенное администратором, доступно пользователю только для однократного прохождения и пропадает из списка заданий по факту начала тестирования по выбранному заданию.

  • наверх

Отмена задания

Удаление задания из списка заданий пользователя

1. Главное меню - Администрирование - Управление заданиями...

2. В окне управления заданиями в списке слева укажите ФИО пользователя, из списка заданий которого следует удалить задание.

3. В списке справа укажите наименование теста, задание на прохождение которого следует удалить.

4. Нажмите кнопку "Удалить".

5. Подтвердите удаление.


Результаты тестирования

  • Протокол тестирования
  • Сводная таблица результатов
  • Статистика ответов
  • Анализ результатов

Протокол тестирования

Просмотр результатов и протокола тестирования

1. Главное меню - Отчеты - Результаты тестирования.

2. В окне результатов тестирования в списке слева укажите ФИО пользователя, протокол тестирования которого необходимо просмотреть.

3. В списке справа укажите сеанс тестирования.

4. Нажмите кнопку:

а) "Получить отчет" - для просмотра результатов и протокола тестирования;

б) "Информация" - для просмотра информации о тестировании.

Примечание.

Для просмотра протокола тестирования необходимо наличие установленного пакета Microsoft Office.

  • наверх

Сводная таблица результатов

Просмотр сводных результатов тестирования

1. Главное меню - Отчеты - Сводная таблица результатов.

2. В окне формирования отчета:

2.1 Отметьте тесты, результаты тестирований по которым следует использовать при генерации отчета;

2.2 Отметьте ФИО пользователей, результаты тестирований которых следует использовать при генерации отчета;

2.3 При необходимости укажите временной период тестирования.

3. Нажмите кнопку "Получить отчет".

Примечание.

Для просмотра сводной таблицы результатов необходимо наличие установленного пакета Microsoft Office.

  • наверх

Статистика ответов

Просмотр статистики

1. Главное меню - Отчеты - Статистика ответов.

2. В диалоговом окне статистики ответов укажите наименование теста для получения статистики.

3. При необходимости для наглядности отметьте опцию "Включить комментарии с формулировками вопросов и ответов".

4. Нажмите кнопку "Получить отчет".

Примечание.

Для просмотра статистики ответов необходимо наличие установленного пакета Microsoft Office.

  • наверх

Анализ результатов

Использование мастера анализа результатов тестирования

Воспользуйтесь данным мастером для выявления существующих закономерностей в протоколах тестирования, чтобы получить рекомендации и указания о возможных ошибках в тесте.

1. Главное меню - Сервис - Мастер анализа результатов.

2. В диалоговом окне анализа результатов укажите наименование теста для анализа;

3. Нажмите кнопку "Анализировать".

Примечание.

Для просмотра рекомендаций и указаний необходимо наличие установленного пакета Microsoft Office.


База данных

  • Расположение базы данных
  • Сжатие и восстановление базы данных
  • Резервное копирование базы данных

Расположение базы данных

Работа по сети

По умолчанию база данных находится в папке с установленной программой (Например, "C:\Program Files\Attestation\Attestation.mdb"). Для организации сетевого тестирования необходимо чтобы все пользователи были подключены к единой базе данных.

1. Простым способом организации тестирования по сети является использование программы, установленной на одном сетевом компьютере и доступной всем пользователям из папки общего доступа. Таким образом, все пользователи будут работать с одной и той же программой, привязанной к единой базе данных. Данный способ рекомендован для небольшого количества одновременно подключенных пользователей.

2. Другой способ организации сетевого тестирования ─ это реализация передачи данных по принципу "клиент-сервер". В этом случае база данных размещается на одном сетевом компьютере, который будет являться сервером. Клиенты ─ рабочие места с установленной версией ПО "Аттестация", настроенным на базу данных сервера (см. Путь к базе данных). Таким образом, все пользователи будут работать со своим установленном на каждом компьютере ПО, но с единой базой данных. Данный способ рекомендован для большого количества одновременно подключенных пользователей.

Путь к базе данных

Для того чтобы изменить путь к рабочей базе данных:

1. Главное меню - Администрирование - База данных - Расположение базы данных...

2. В диалоговом окне расположения базы данных укажите путь:

а) нажмите кнопку "Обзор" и укажите имя сетевой (локальной) базы данных;

б) нажмите кнопку "По умолчанию" для установки базы данных в папке с установленной программой.

3. Нажмите кнопку "Применить".

После смены пути к базе данных программа использует указанную базу данных.

Примечание.

Путь к базе данных можно изменить вручную: в папке с установленной программой имеется конфигурационный файл config.ini, внутри которого в разделе Common значение ключа DataBasePath содержит путь к рабочей базе данных. Отсутствие значения указывает на использование базы данных по умолчанию (файл Attestation.mdb в папке с установленной программой). Укажите в качестве значения ключа полный путь к базе данных (например, \\server\attestation\beeline_attestation.mdb) или просто адрес сетевой (локальной) папки (например, \\server\attestation\), если имя файла базы данных стандартное - Attestation.mdb.

  • наверх

Сжатие и восстановление базы данных

Уменьшение размера файла базы данных и улучшение производительности работы

При удалении данных или объектов из системы файл базы данных может стать фрагментированными и неэффективно использовать дисковое пространство. При сжатии и восстановлении файла базы данных создается копия файла и корректируется способ его хранения на диске, оптимизируется быстродействие.

Для сжатия и восстановления базы данных необходимо наличие не более одного подключенного пользователя, иначе - выполнение операции невозможно. Чтобы осуществить сжатие и восстановление базы данных:

Главное меню - Администрирование - База данных - Сжать и восстановить базу данных...

  • наверх

Резервное копирование базы данных

Резервное хранение информации

Резервное копирование базы данных – надежный способ сохранить и предохранить данные от потери или порчи при непредвиденных ситуациях.

Чтобы сделать резервную копию рабочей базы данных:

1. Главное меню - Администрирование - База данных - Резервная копия базы данных...

2. Укажите имя резервной копии базы данных и сохраните ее на надежном носителе.

Для установки резервной копии в качестве рабочей базы данных необходимо заменить текущий рабочий файл базы данных на резервную копию.


Содержание

  • Введение
  • Тесты
  • Пользователи
  • Распределение заданий
  • Результаты тестирования
  • База данных

© 2006, ПО "Аттестация"


Эта страница использует рамки, однако ваш обозреватель их не поддерживает.


Заголовок

  • пункт

Заголовок

текст


Аттестация. Администрирование